Simply describe your assignment (or upload assignment instructions and grading criteria) and our Rubric Tool drafts you a rubric on the spot. The rubric opens in an editor where you can adjust it before sharing with students or exporting it to Google Docs, Google Classroom, or PDF.
To use the Rubric Tool
Go to Tools > Rubric > Generate.
Write in your prompts and upload any supporting documentation you may have. Click Generate.
The rubric will appear in a text editor. Tailor it however you like: highlight text and apply new AI Tools or press the backslash (/) key (on a blank line) to open the options menu.
The document will auto-save as you go. When you’re done, you can share it through a link, export it as a PDF, or export it to a Google Doc or Google Classroom.
Use your AI-generated rubric as a first draft. Review and customize to make sure it's exactly what your classroom needs.
AI Tools
To edit the text using AI, highlight text in the document and choose "AI Tools" in the toolbar at the top. You can change the tone, translate, simplify, and more.
Options menu
Type the backslash key on a new line to open the options menu. You can generate AI text or images, charts, tables, bullets/numbers, and more.
Frequently Asked Questions
How do I find a rubric I’ve made?
Rubrics you’ve created can be found and edited by going to Tools > Rubric > [Number] documents.
How do I share the rubric document with other teachers?
When the rubric is open in the text editor, choose Share to copy the link and send it to anybody (most teachers use email). The link leads to a version that can’t be edited by the recipient. You can also use the Export button to share via Google Docs or PDF.
Tip: You’ll need to make sure the document is closed on your end. Otherwise, the link won’t work.
